The repositories contain multiple types of technical resource on identity topics.
Each repository has a link to a tutorial on the Curity Website.
For details on how to locate repositories, see the Using Topics documentation.
Curity I/O
Curity I/O is an identity company that specializes in OAuth and OpenID Connect
- 114 followers
- Stockholm, Sweden
- http://curity.io
- info@curity.io
Pinned Loading
Repositories
Showing 10 of 220 repositories
- ai-agents-auth-demo Public
Runnable end-to-end AuthN/AuthZ for AI agents on Kubernetes (KIND). A DevOps copilot acts on a user's behalf over MCP, A2A and LLM hops. Each SPIFFE-identified, least-privilege via RFC 8693 token exchange (on-behalf-of), MFA-gated with RFC 9470 step-up, and traced with OpenTelemetry. Curity Identity Server · Istio · SPIRE · agentgateway.
-
- ietf-draft-oauth-client-challenge-protocol Public
A draft specification at IETF that defines how to challenge an OAuth client to provide more data in its next request to the Authorization Server.
- idsvr-docker-fips Public
-
- nginx_phantom_token_module Public
NGINX module that introspects phantom access tokens according to RFC 7662
-
- hardened-hashing-plugin Public
Top languages
Loading…