Skip to content

[BUG] upgraded to fiber #456

Description

@cotrain22

Is there an existing issue for this?

  • I have searched the existing issues

Current Behavior

I'v upgraded to fiber and i'm unable to log into my plex container in unraid. i type in my ip address and i get the message " This XML file does not appear to have any style information associated with it. The document tree is shown below.
" What does this mean and how do i fix this?

Expected Behavior

No response

Steps To Reproduce

Start plex container.

Environment

- OS:unraid 
- How docker service was installed: appstore

CPU architecture

x86-64

Docker creation

I used the linuxserver from the app store.

Container logs

Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Connection to localhost (127.0.0.1) 32400 port [tcp/*] succeeded!
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)
Starting Plex Media Server. . . (you can ignore the libusb_init error)
Error: Unable to set up server: sqlite3_statement_backend::loadOne: database disk image is malformed (N4soci10soci_errorE)

Activity

  1. github-actions commented on Jul 9, 2026

    @github-actions

    Thanks for opening your first issue here! Be sure to follow the relevant issue templates, or risk having this issue marked as invalid.

  2. Roxedus commented on Jul 9, 2026

    @Roxedus
    Member

    Add web/index.html to your url

  3. cotrain22 commented on Jul 22, 2026

    @cotrain22
    Author

    Im not very computer savy, where do i add this? Do I open a terminal window , or stop the container and insert this line somewhere?

  4. cotrain22 commented on Jul 22, 2026

    @cotrain22
    Author

    This is the result

    Image
  5. cotrain22 commented on Jul 29, 2026

    @cotrain22
    Author

    Where do I go from here?

  6. Roxedus commented on Jul 29, 2026

    @Roxedus
    Member

    If it is still stuck on migrations, you have to reach out to plex.

  7. LinuxServer-CI commented on Aug 28, 2026

    @LinuxServer-CI
    Contributor

    This issue has been automatically marked as stale because it has not had recent activity. This might be due to missing feedback from OP. It will be closed if no further activity occurs. Thank you for your contributions.

  8. moved this from Issues to Done in Issue & PR Trackeron Sep 1, 2026
  9. LinuxServer-CI commented on Oct 1, 2026

    @LinuxServer-CI
    Contributor

    This issue is locked due to inactivity

  10. locked as resolved and limited conversation to collaborators on Oct 1, 2026
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Type

    No type

    Projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions